"There was a problem with sending your message" when sending an email without using ShareFile

  • 1
  • Problem
  • Updated 7 months ago
Outlook 2010 Professional Plus
ShareFile Outlook Plug-In version 5.0.1349.1
Windows 7
On-prem Exchange 2010

Users often get a message stating "There was a problem with sending your message. Would you like to forward the error report to ShareFile Support?" which I have confirmed is an issue with %appdata%\ShareFile\Outlook\temp-* folders not clearing out properly. Is there an official fix for this issue that I can deploy to my users?
Photo of cms3161

cms3161

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 months ago

  • 1
Photo of cms3161

cms3161

  • 3 Posts
  • 0 Reply Likes
This happens both when trying to send a file using ShareFile or when trying to send an email without any ShareFile options selected. This prevents all emails from sending, which is a very frustrating issue.
Photo of Kevin Glenn

Kevin Glenn, Senior Technical Support Engineer

  • 123 Posts
  • 11 Reply Likes
Hello,

I'm sorry to hear of the trouble your users are having. We are currently in the middle of releasing a new build of the ShareFile Outlook plugin. You may download the new build by clicking here: http://dl.sharefile.com/sfolp

Once installed, if the issue continues to occur can you please submit your log files by navigating to the ShareFile Outlook Plugin options menu and clicking 'Help'. There you will find a button to 'Email Us' which you can direct that email to kevin.glenn@citrix.com
Photo of cms3161

cms3161

  • 3 Posts
  • 0 Reply Likes
Thanks, we will test this out with a number of our users, all of which have had this issue with prior versions.