Attachment policy not working as it should, Outlook Plugin

  • 1
  • Problem
  • Updated 5 years ago
I have attachment policy to upload files to sharefile over 1 MB but when I upload a file lower than 1MB and another file bigger than 1MB, the message gets failed. Here is the error message "There was an error sending your message. Would you like to forward the error report to ShareFile Support?" 

Outlook plugin configuration v3.3.118.0
Recreating issue:
Select attachment policy- Automatic - use shareFile for attachments over 1MB
Attach a file with size less than 1MB and Another file bigger than 1MB
Now send it somebody, error message will get displayed
Photo of Taranbir Singh

Taranbir Singh

  • 1 Post
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Chris Anderson

Chris Anderson

  • 373 Posts
  • 64 Reply Likes

Hi Taranbir,


I just tested the scenario you described above with the same OLP configuration:

1) open new email

2) use regular Outlook 'attach' -> via paper clip icon -> a file smaller than 1 MB

3) attach another file that is larger than 1 MB (thus 2 files = larger than 1 MB)

4) OLP auto converted the 2 files into a ShareFile Attachment and inserted the banner

5) I hit send

6) files were uploaded to ShareFile and email was sent as expected without an errors.


If you are still having issues I would recommend deleting the config file for your OLP and trying again.  You can do this by exiting Outlook and going to %appdata%\ShareFile\Outlook (or C:\Users\'user'\AppData\Roaming\ShareFile\Outlook) in your Windows Explorer and deleting the Outlook folder.  When you open Outlook it will ask you to log into your Outlook Plug-in again.


If you are still having issues, I would recommend reaching out to our support team at support@sharefile.com or you can call toll free: (800) 441-3453