Cannot install Outlook Plugin because previous version installation package is missing

  • 1
  • Problem
  • Updated 3 months ago
I'm trying to install the Outlook plugin on a system that had it previously installed.  The installation process will not start as it is looking for the previous installation package that is missing from all systems in our office.  I cannot find this previous installation package (5.1.1524.2.msi) anywhere on the ShareFile site.
Photo of Jeremy

Jeremy

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 3 months ago

  • 1

Be the first to post a reply!