Citrix Files for macOS Catalina

  • 2
  • Question
  • Updated 1 week ago
I recently updated to the latest macOS Catalina Beta on my Test-System and found out that Citrix Files does not work. Seems to be a problem with FUSE.
Is there an updated Citrix Files as preview Version, or will there be a version for Catalina at the official release eate?
Photo of Alexander Steins

Alexander Steins

  • 1 Post
  • 0 Reply Likes

Posted 1 month ago

  • 2
Photo of Chris

Chris

  • 8 Posts
  • 4 Reply Likes
I'm not aware of a Citrix Files for Mac pre-release version and the documentation specifically states that it Citrix Files for Mac is unsupported on macOS Catalina beta builds: https://docs.citrix.com/en-us/citrix-content-collaboration/citrix-files-app/citrix-files-mac.html
Photo of Ulrik Christensen

Ulrik Christensen

  • 1 Post
  • 0 Reply Likes
Catalina was released yesterday. Do Citrix Files still not support Catalina? I am getting the same error and I have tried to update FUSE.
Photo of Bart Sluimer

Bart Sluimer

  • 3 Posts
  • 0 Reply Likes
Believe it is required for Citrix to respond. Fuse is the issue. Fuse is able to work on 10.15 with latest release. However it does require developers to ask permission to use it. Assume that Citrix need to ask permission..... 
Photo of Leo

Leo, Official Rep

  • 428 Posts
  • 41 Reply Likes
Hi everyone,

There was a note added to the general support article about it for now on 10/7: https://support.citrix.com/article/CTX237130

We essentially have a beta version for it available and are expecting a compatible version in the next 1-2 weeks, tentatively.

Edit: It is now available on 19.10.

-Leo
(Edited)
Photo of Ulrik Christensen

Ulrik Christensen

  • 2 Posts
  • 0 Reply Likes
WOW. Those week went by fast. I just got an update and now it's working.