Citrix Files For Windows Error

  • 1
  • Question
  • Updated 1 week ago
I have been using Citrix Files for Windows and on previous versions I have been able to login with my credentials through the windows citrix application. However, recently it has been asking me for the account URL which I have entered (as per the browser link I would use) but I receive the error saying invalid subdomain. Any ideas how to either a) find out what the actual domain is as clearly it's not the same as the one I use in the web browser and / or b) whether I can some how get to the original login screen where I used my username and password? 
Photo of Paul Wilkinson

Paul Wilkinson

  • 1 Post
  • 0 Reply Likes

Posted 2 weeks ago

  • 1
Photo of ShareFile Admin VA

ShareFile Admin VA

  • 40 Posts
  • 6 Reply Likes
Our users were having that issue yesterday but it got worked out.  There was some kind of incident as per http://status.sharefile.com/

The company domain settings are under Settings>Admin Settings>Company Account Info>Edit Company Branding.  You can have up to 3.

You can go to this page to retrieve your company URL via email:  https://secure.sharefile.com/Authentication/Login#ForgotSubdomain
(Edited)
Photo of Alfred University

Alfred University

  • 1 Post
  • 0 Reply Likes
Yes, need the url for your institution's landing page.  We had it happen.  I just found an old email notifying me of an upload.  I used that to get to my institution's landing page, which then gives me my URL.  Then resaved my shortcut.
Photo of Chris

Chris

  • 19 Posts
  • 5 Reply Likes
Sounds like you were / are using secondary subdomains. Most ShareFile tools need the primary subdomain or at least that has always been my experience in the past.