Drive Mapper not automatically signing in on login

  • 2
  • Problem
  • Updated 8 months ago
We have SSO configured with Azure Connect pass-through authentication in our organization.
We have Sharefile configured for SAML 2.0 authentication -
Users can log into the employee Sharefile portal without having to enter any credentials just fine.
The outlook plug-in also signs the user in without any authentication input needed.
Sharefile Drive mapper, on the other hand, doesn't.
When a user logs into Windows, drive mapper starts up and stays at the login.microsoftonline.com login screen. Their username (in email format) is there - clicking on it will pass the credentials through without having to input a password. This is not ideal. None of the users want to have to click on the button every time they log into Windows.
So far I have attempted to remove the program, update it, take the computer off the domain and then back on - but nothing.
I don't know what I'm doing wrong. EVERY other service was have, Seamless SSO is working flawlessly.
Photo of Renato Dattilo

Renato Dattilo

  • 31 Posts
  • 6 Reply Likes

Posted 1 year ago

  • 2
Photo of Rico Droste

Rico Droste

  • 16 Posts
  • 2 Reply Likes
Did you find an answer for this problem?
Photo of Renato Dattilo

Renato Dattilo

  • 31 Posts
  • 6 Reply Likes
that's a hard no
Photo of Rico Droste

Rico Droste

  • 16 Posts
  • 2 Reply Likes
Here you go 
(Edited)
Photo of SH Admin

SH Admin

  • 1 Post
  • 0 Reply Likes
@Rico Droste.....same exact issue here.  I've checked our GPO settings numerous times....user gets prompted for credentials (MS Azure Dir Sync).  They only have to put in their email address, they're not prompted for password.