Failing Uploads IE, FF, Chrome (HTML5)

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
We are heaving problems uploading files (Web GUI) to our private StorageZone.
Sync apps seem to work ok, but when trying to drag/drop in Web GUI it fails every time.


When using Citrix Cloud storage it is working just fine.

StorageZone reports "ALL OK" except for "Citrix Cloud Storage Uploader Service" that says "Not Configured"

Is this the problem?
Where do I configure it?

Storage Zone version 4.0.0.3020


Photo of Markus Korhonen

Markus Korhonen

  • 11 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of UdoJ

UdoJ

  • 237 Posts
  • 50 Reply Likes
Hi Markus

This is normal - as long as you don't use Azure or Amazon storage. In an older version of SZC this was mentioned in the overview, but it was removed and now noone knows what's that :-)

BR
Udo
Photo of Markus Korhonen

Markus Korhonen

  • 11 Posts
  • 0 Reply Likes
Thanks Udo!
Didn ́t know about that :-)

But I would be very surprised if this is seen by Citrix as "Normal" as it clearly renders SZC as kind of useless.

Any "Citrite" in the forum?
Cheers!
Photo of UdoJ

UdoJ

  • 237 Posts
  • 50 Reply Likes
Why you think SZC would be useless then?
Photo of Markus Korhonen

Markus Korhonen

  • 11 Posts
  • 0 Reply Likes
Oh well, not fully.

But what I know it is only from Web UI where we can do the "check out/in" of files in collaborations (shared folders). But with this flaw (if it is one) makes it kinda useless I'm afraid..
Photo of UdoJ

UdoJ

  • 237 Posts
  • 50 Reply Likes
That's also available in the Windows Sync Tool:

Photo of Markus Korhonen

Markus Korhonen

  • 11 Posts
  • 0 Reply Likes
Cool!

Just need same functions in MAC :-)
LOL!
Photo of UdoJ

UdoJ

  • 237 Posts
  • 50 Reply Likes
According to this

https://support.citrixonline.com/en_U...

The Mac should have the function also.

Udo