Thumbnail Expired Token Error with "Embed in Website" Code in Reusable Template

  • 1
  • Problem
  • Updated 4 months ago
  • (Edited)
Using the new version of RightSig. Generated "embed in Website" thumbnail after building a custom application.  It was working on site, then the image becomes broken after an undetermined amount of time - approx. a few hours.  The broken image actually takes me to the application, but the thumb was replaced by the little broken image icon.

Here is the info when I "inspect" the broken image:

This XML file does not appear to have any style information associated with it. The document tree is shown below.

<Error>

<Code>ExpiredToken</Code>

<Message>The provided token has expired.</Message>

<Token-0>

FQoDYXdzEPH//////////wEaDJiABFA7soG4YUX5XyK3AyMPNTuBcTjeMVJDPw+svFCNzrrmglPilcUA9HxinWtc7uVLsaD1rN4uwnUUTs9I4Lv3uv+arpuvWmfvlozX4ABYRTA41ihs5VzmEny4U7I4cBgKrL8IOAtNZRyCttAn6nYN9di3NOX12JetgtCz6iuVOX173ggxG+pzQyD6zqLcIl4e9NiYmb1eaCsvHtIPr9LwtA680Z+7gUvOL356bDiPl+6AqIBh2ZXz7TFwN7qYujOGroDpNHsMl2DpJMTJMasDUg/1PM3aR8j3ZHNQewPPyC8p/wjtSqoHKZsnInrPIHTzJPXvs1xpuDhy+F4LQkggt6CkOtrcwiux7X1VECEVHm1b1fzD4AF+DYghws+iRl/D+LEqkLz82ZolYi6iTWNAt81ihj4QW8bNiIn6Bot8+kmwdqqZfMfpvYQf6mgDcillyOhn+iJurRDcGEKqWoNdjgkW/rA7JErLXnWiIsSDUmCnjzPir7fcCudgpTLb0T6w57wSLAYU0PR/BbzvWFPbrv5eSfOcjI1UwKcCi3qDnu+HkCKWi8t4XYxd5wjeT8brd9Hm1B8eFXGR8FdQvt+wTjmYOaIos/PJ1QU=

</Token-0>

<RequestId>D898001D86889291</RequestId>

<HostId>

A2MJdQ35GsDUD324tzHWv8tLqHkbP3srj74QD0xP4KSfDd+EeK2iUcy/NqRMvBplACjEAI+oM2s=

</HostId>

</Error>
Photo of Matt Vargo

Matt Vargo

  • 5 Posts
  • 0 Reply Likes
  • Frustrated

Posted 4 months ago

  • 1

Be the first to post a reply!