I can't copy a folder to a drive, with error code 0x8007054F

  • 1
  • Problem
  • Updated 8 months ago

I am running Citrix Files version on a Windows 7 PC.

I have a folder in my Personal Folder titled Folder1. I have a subfolder in Folder1 titled SubFolder1. I deleted SubFolder1. After deleting SubFolder1, I tried to copy a folder named SubFolder1 from another directory to Folder1's directory. Then I got the error code 0x8007054F.

I solved the issue by creating a new folder titled SubFolder1 and copying contents into it. Not sure why this issue came up though. Could you tell me what went wrong?

Photo of Alex D

Alex D

  • 22 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Prabhat Tyagi

Prabhat Tyagi

  • 192 Posts
  • 10 Reply Likes
Hi Alex,

This is generic Windows error that happened when creating the subfolder. Are you running into this issue every time you carry out the steps mentioned?  Also do you have Folder Redirection or Windows Back enabled for the drive? There are some references online of this error being encountered when these options are enabled. 

Prabhat Tyagi
Photo of Kassia


  • 1 Post
  • 0 Reply Likes
Hi, Alex,
Here are the reason that may cause such problems,
1. If you are copying files larger than the 4GB capacity to a FAT32 drive such as SD card or USB flash drive then, you may meet the issue
2.If there is no space, and the file you want to copy is larger than the available space then this issue will arise.
3. The target partition is damaged/corrupted.
4. System Limitations.
And if you want to solve the program, I think you can refer to the site, it has many solutions, hope can help you: https://www.r-datarecovery.com/error-copying-file.html