Install Error 0x800c0005

  • 1
  • Problem
  • Updated 2 months ago
I haven't seen anyone else having this issue, and was wondering if anyone knew a solution. Whenever I attempt to install the latest version of Citrix Files on a user's laptop (win 7), I'm greeted with this error.

I believe it has something to do with .NET framework, however the user has the most recent version. I've even tried uninstalling the update and re-installing it, but to no avail.

Any help would be appreciated.
Photo of Matt Bowers

Matt Bowers

  • 3 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Kevin Glenn

Kevin Glenn, Senior Technical Support Engineer

  • 156 Posts
  • 19 Reply Likes
Hi Matt,

Can you let me know what TLS/SSL protocols you have enabled on the Advanced tab within Internet Options?
Photo of Matt Bowers

Matt Bowers

  • 3 Posts
  • 0 Reply Likes
TLS 1.0, 1.1, and 1.2 are enabled.
Photo of Matt Bowers

Matt Bowers

  • 3 Posts
  • 0 Reply Likes
User still isn't able to install the program.
Photo of Prabhat Tyagi

Prabhat Tyagi, Engineering

  • 150 Posts
  • 5 Reply Likes
Hi Matt,

Can you try repairing the .Net Framework version thats installed on the machine, and see if that fixes the issue?

If already tried, please feel free to reach out to cfwin.feedback@citrix.com. We will conduct a virtual meeting, and try resolving it for you.

Cheers
Prabhat Tyagi