Login Issues ? - Redirecting back to login page after login.

  • 1
  • Problem
  • Updated 4 days ago
  • (Edited)

Numerous clients (around the US) have indicated that after they login, the web application redirects back to the login page, never actually letting them login and see folders, etc.


Seems random (comes and goes) but has been going on for several hours now.

Anyone else see this ?

Still getting questions from clients.......anyone ?
Photo of Jason Gladden

Jason Gladden

  • 10 Posts
  • 1 Reply Like

Posted 1 week ago

  • 1
Photo of Jason Gladden

Jason Gladden

  • 10 Posts
  • 1 Reply Like

I opened a case for this...still ongoing.

Case 78260482
Photo of Leo

Leo, Official Rep

  • 367 Posts
  • 25 Reply Likes
Hi Jason,

My apologies for the delayed response.  This has been investigated by our developers thanks to your report.  We don't have an ETA on when it is fixed but it is actively being worked on.

-Leo
(Edited)
Photo of Jason Gladden

Jason Gladden

  • 10 Posts
  • 1 Reply Like

Still seeing this issue ongoing today.  Let's get this corrected.  Customer's get frustrated when they can't login to upload files!
Case 78260482


Photo of Nikola Gibson

Nikola Gibson

  • 2 Posts
  • 0 Reply Likes
Also an issue for a few of our clients - I have submitted with Citrix Technical Support. 
Photo of Jason Gladden

Jason Gladden

  • 10 Posts
  • 1 Reply Like

still ongoing.  Sometimes login page redirects/loops back to login page.  No errors displayed.    Clients complaining a lot.