Not seeing any icons on folders or files for file status (offline, online, synced, etc.)?

  • 1
  • Problem
  • Updated 6 months ago
I'm running a Windows 7 PC with Citrix Files version 4.4.48.0 with beta features enabled.

None of my files or folders on in my S: drive, both Personal Folders and Shared folders, have any icons. On your link here, https://support.citrix.com/article/CTX228273, it indicates I should be seeing icons.

Could you please help me fix this?

Photo of Alex D

Alex D

  • 22 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Kevin Glenn

Kevin Glenn, Escalation Engineer

  • 169 Posts
  • 20 Reply Likes
Hi Alex,

Unfortunately this is a common situation across file synchronization services as Windows only supports a maximum of 15 overlay icons on your system. The following article has some good information on this: https://www.ghacks.net/2016/07/24/fix-sync-icons-not-showing-explorer/

I would recommend reviewing this article and either uninstalling unused applications that are currently consuming these 15 overlay slots, or by renaming the ShareFile registry keys to include spaces and/or zeros's so that they are displayed at the top of the list.

Note: It's highly recommended to backup your registry prior to making any manual changes to your registry.
(Edited)
Photo of Alex D

Alex D

  • 22 Posts
  • 0 Reply Likes
Hi Kevin,

I followed both of your suggestions and removed unused registry entries so there was less than 15 and put a space in front of the ShareFile "Offline Files" entry. I then restarted my PC. However, I am still unable to see any of the icons on the Citrix Files folders and files in my S: drive.

Here is my current registry entries for both paths stated in your article above. Could you please help me figure out what the issue is?





Photo of Alex D

Alex D

  • 22 Posts
  • 0 Reply Likes
Could someone please help me with this?
Photo of Kevin Glenn

Kevin Glenn, Escalation Engineer

  • 169 Posts
  • 20 Reply Likes
Hi Alex,

That's very interesting as our icons are not displayed in those screenshots and would lead me to believe the tool is not installed or failed to install completely(potentially permission based). I would highly recommend opening a support case so we can perform a screensharing session and investigate the situation in real time. When you have a moment, please give us a call at 1 (954) 267-2599