on-demand sync in Xenapp with provisioning 7, synchronising folder hangs

  • 1
  • Problem
  • Updated 5 years ago
We have installed the On-Demand sync on our Xenapp 6.5 server, which uses provisioning 7. When trying to sync the data from Sharefile, explorer hangs when you open the My files and Folders subfolders. GPOs are configured correctly.
When we install the On-Demand client on a non-provisioned Xenapp server, we don't have this issue. 
Looking in proces monitoring it seems the provisiong processes are locking the desktop.ini file, and with pocmom you see a denied acces for desktop.ini.
Even when trying to open the folder from CMD , CMD also hangs (so it is not just an issue with Windows Explorer). Is there someone who has expierience with this and can help us with this issue ?
Thank you in advance
Photo of Ruud Pulles

Ruud Pulles

  • 7 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Adam Lotz

Adam Lotz, Product Manager

  • 130 Posts
  • 22 Reply Likes
Hi Ruud.  Have you contacted ShareFile support directly with this issue?  It would be helpful to collect all the ShareFile logs from your server and send them in.
Photo of Ruud Pulles

Ruud Pulles

  • 7 Posts
  • 0 Reply Likes
Hello Adam, I have submitted a support request with Sharefile a few days ago. No response yet
Photo of Ashlee Burch

Ashlee Burch

  • 676 Posts
  • 32 Reply Likes
Hi Ruud,
It looks like someone replied yesterday to you on our end. Did you get that email?
Photo of Ruud Pulles

Ruud Pulles

  • 7 Posts
  • 0 Reply Likes
Thank you for you're reply. I have not received a mail. If it could be sent to r.pulles@equalit.nl I would be very thankfull
Photo of Ashlee Burch

Ashlee Burch

  • 676 Posts
  • 32 Reply Likes
Hi Ruud,
I did take a look at the logs that we received and also had an Engineer look with me, unfortunately this seems like more of an issue with the XenApp Provisioning which don't have a lot of experience with here at ShareFile. Have you been able to contact their Support?
Photo of Ruud Pulles

Ruud Pulles

  • 7 Posts
  • 0 Reply Likes

thank you for looking at the logs. I had contacted support by submitting a support request. Is it better that I call support for this issue, so maybe thay can see the issue by looking with is by remote control or something ? Or is it better that I contact Citrix support for this issue ?