send attachment to sharefile folder problems

  • 3
  • Question
  • Updated 5 years ago

Hi, I am trying to create an email addresses that a user send an email with an attachment into a designated ShareFile Folder. I followed the instructions titles How to Email Files to a Folder and nothing arrives.


Regards

Wessam

Photo of Wessam Baroudi

Wessam Baroudi

  • 3 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 3
Photo of Cory Collins

Cory Collins

  • 6 Posts
  • 0 Reply Likes
I too am experiencing nothing when trying to send files as email attachments to ShareFile.  Following the instructions exactly and even using multiple computers to send a file via email attachment has not worked.  The instructions are simple, but for some unknown reason it is simply not working.  No email bounce back failure notice gets sent.  So either the email is getting hung up somewhere in transit or there is some missed step in being able to submit a file via an email attachment.
Photo of Wessam Baroudi

Wessam Baroudi

  • 3 Posts
  • 0 Reply Likes
Hi, I have been waiting for support/developers for weeks now to come back with an answer allegedly this relates to individual accounts.
Photo of Ashlee Burch

Ashlee Burch

  • 676 Posts
  • 32 Reply Likes
Hi All,
I apologize for the delay in response here.

Cory, have you opened a ticket with support regarding this issue? I ask because this will probably need to be troubleshooted as an individual issue. 

Wessam, do you have a ticket number that I can reference and I can try to follow up on my end.
Photo of Cory Collins

Cory Collins

  • 6 Posts
  • 0 Reply Likes
I have sent an email in through the Submit Help Request web form.  However, I have not heard back with any ticket information.  I have attempted the same email attachment process with other users - and test users - in our system, but nothing has been successful.  I'm hoping that there is an easy fix for the problems.
Photo of Wessam Baroudi

Wessam Baroudi

  • 3 Posts
  • 0 Reply Likes

Hi Ashlee


I do indeed here you go #219619


Thanks

Wessam

Photo of Ashlee Burch

Ashlee Burch

  • 676 Posts
  • 32 Reply Likes
Thanks! I'll look into this and get back with you. We've been dealing with some inclement weather here so we are having some delays in response. I do apologize. 
Photo of Andy Hedberg

Andy Hedberg

  • 4 Posts
  • 0 Reply Likes
Same issue here, with a twist...  I created a folder, used the "Request File"  function to harvest the folder ID and created an email address using the FILEID@mail.sharefile.com convention...  all per the "How to Email Files to a Folder" instructions.  When send an email directly from outlook, the file is loaded as expected.  When I send it from our ERP system (same from address, same attachment), the file is not loaded into the sharefile folder.  My case number is 233476.  When I spoke with support and referenced the case number above, they said that there is an fix in the works.  It is scheduled for deployment on 2/27, but may take 2-5 days to roll-out to the entire community.
Photo of Ashlee Burch

Ashlee Burch

  • 676 Posts
  • 32 Reply Likes
Thank you for your post Andy, that is correct. The release should be out over the next 3-5 days. I'll continue to check on my end for when it is at 100%.

Thanks everyone!
Photo of Andy Hedberg

Andy Hedberg

  • 4 Posts
  • 0 Reply Likes

Thanks Ashlee.  I am not convinced that my issue is exactly as the same being addressed by the fix.  It seems that the mail to function does not work at all for some users.  In my case, it works from one platform, but not another.  I will retest in a few days and see...


Photo of Andy Hedberg

Andy Hedberg

  • 4 Posts
  • 0 Reply Likes

Well...  I waited the 5 days and tried again.  My files are still not loading to the Sharefile folder when being email in.  Anyone else tested yet?


Photo of Cory Collins

Cory Collins

  • 6 Posts
  • 0 Reply Likes
Despite submitting multiple support requests the only response I have found was on this particular thread.  I tried again this morning and it magically worked.  Love the lack of response from the multiple support requests I sent in.
Photo of Wessam Baroudi

Wessam Baroudi

  • 2 Posts
  • 0 Reply Likes

Same here Cory, thanks for mentioning it in your post, I just tried it and it work, I hope this would last as I am relying on start using it.

Wessam

Photo of Ashlee Burch

Ashlee Burch

  • 676 Posts
  • 32 Reply Likes
Hi All,
Again my apologies here. I have made note on the ticket listed above and forwarded to my management team, regarding the lack of response. 

I'm glad it's working for you now, and I'll make sure we tighten up the process of relaying these updates to you in the future.
Photo of Cory Collins

Cory Collins

  • 6 Posts
  • 0 Reply Likes
It is working partially for me.  In my testing - to simply get files into the folder via e-mail is working.  However, my ultimate goal is to link this with a utility that will effectively automatically send / upload files.  Unfortunately, this part is what is not working currently.  Sending through any regular mail client seems to work, but through another application where the share email address is used does not seem to go through.

As for the service response, I had never received any support ticket information after emailing several times to the support edress as well as submitting several request forms from the web.  The only information I have gotten on this issue has been from this forum thread.
Photo of Ashlee Burch

Ashlee Burch

  • 676 Posts
  • 32 Reply Likes
Can you give a few details on the 3rd party application? I will be leaving for the day in just a few minutes, but I'll pick this thread back up in the morning. Thanks for your understanding.
Photo of Andy Hedberg

Andy Hedberg

  • 4 Posts
  • 0 Reply Likes

I am in the same boat as Cory Collins.  My case number is 233476.  In my case, it works from one platform, but not another.  I called in to update by ticket on Thursday of last week.  The service rep indicated that she would get back to me by Friday, but I have not heard anything.


Photo of Cory Collins

Cory Collins

  • 6 Posts
  • 0 Reply Likes
The third party utility for me is a FaxRelay service.  Our intention is to be able to use this Fax relay service to distribute select faxes to the ShareFile folder and to necessary administrative folks.  Currently the relay is working with everything except forwarding onto ShareFile.  In my test environment I'm able to watch the transmission arrive in three locations properly, but it will not show up into ShareFile.  The service is called eFax.
Photo of Wessam Baroudi

Wessam Baroudi

  • 2 Posts
  • 0 Reply Likes
Hi, Mine started working yesterday and I have not tested again but is there away that we advertise a proper email address instead of something like rc6721194b814e17a@mail.sharefile.com?
Photo of Ashlee Burch

Ashlee Burch

  • 676 Posts
  • 32 Reply Likes
I know that some people have masked it in the past, but I don't have any particular steps on how to do that myself. Maybe someone else has some steps here?