sending_requests error when uploading document

  • 1
  • Problem
  • Updated 1 month ago
Hello, I am using the API through Microsoft Flow.  I am trying to use sending_requests to send a one off document.  I can post to create the sending_request fine, i can post to upload the document fine.  But i get errors on the status of the uploaded document before i can create the document in right sig.

{
    "id": "02bfd675-812c-43c3-aa35-407b793dea79",
    "status": "errored",
    "status_message": "Creating Document from file",
    "document_template_id": "9d5aab27-c0c9-4e75-a4f2-a6dcee2f0d15",
    "created_at": "2018-12-10T11:39:55.431-08:00",
    "updated_at": "2018-12-10T11:41:12.372-08:00"
}

the file content in the body seems to be the problem.  Now this worked in v3 just fine .. the file content of that file is base64.  I believe I am not converting this file to the correct format .. I've tried base64ToString, base64ToBinary, and others, and it isn't accepting it.

Would like any ideas please.




Photo of Sean Graflund

Sean Graflund

  • 2 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 1

Be the first to post a reply!