Sharefile and OfficeOnline Server - 503 Errors

  • 1
  • Question
  • Updated 4 months ago
Hi, I dont know if there have been any updates to the web portal, but recently we have been getting 503 errors when trying to view documents in the web portal.

We have an Office Online Server setup and usually when opening a document in the web portal it loads with the preview.

Thanks for any advice
Photo of Daniel Dunn

Daniel Dunn

  • 22 Posts
  • 1 Reply Like

Posted 4 months ago

  • 1
Photo of Leo

Leo, Official Rep

  • 382 Posts
  • 25 Reply Likes
Hi Daniel,

This seems like something that might need a little more in-depth investigation.  Can you have an authorized user open a case here?  

-Leo
Photo of Daniel Dunn

Daniel Dunn

  • 22 Posts
  • 1 Reply Like
ok thanks I will do, if its anything obvious this is where it fails and reports a 503 error

https://raworths.sf-api.eu/sf/v3/Items(st2d7736-fb9a-4e24-84b0-2de1aff60dd1)/ProtocolLinks(Web)?acti...
(Edited)
Photo of Daniel Dunn

Daniel Dunn

  • 22 Posts
  • 1 Reply Like
Hi, i opened a case but the support is very poor, we pay a lot for Sharefile which is disappointing.

We can see 503 errors when office online server is enabled and 404 errors when its not

thanks 


Photo of Leo

Leo, Official Rep

  • 382 Posts
  • 25 Reply Likes
I'm sorry about that.

I don't know the cause of the 503, but getting 404 errors when the server is not enabled sounds like it'd make sense, since you can't find a preview server that's turned off and 404 is the "Not found" error.

-Leo
Photo of Daniel Dunn

Daniel Dunn

  • 22 Posts
  • 1 Reply Like
The server wasnt turned off though, the 404 errors occur when I disable office online previews in the sharefile config.

Im really struggling to get any help, what can i do?

We have enterprise support but receiving no help.

Thanks