Sharefile Outlook Plug-In sending random emails?

  • 2
  • Question
  • Updated 4 months ago
Since installing the ShareFile plug-in on Outlook for some users, we have had some weird instances where an old email will send to someone internally here, but not show up in their sent folder.  We have had a few instances of this and it seems it happens after they get the ShareFile plug-in installed.  We are not positive that it is related.  But I wanted to reach out on here and see if anyone else has experienced this issue with the plug-in?
Photo of Shaylan King

Shaylan King

  • 8 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 2
Photo of Kevin Glenn

Kevin Glenn, Senior Technical Support Engineer

  • 123 Posts
  • 11 Reply Likes
Hi Shaylan,

Did these emails contain ShareFile attachment links within them? We did see a similar one time issue occur for a few users upgrading from an older and specific version of the ShareFile Outlook plugin to the current 5.x build. However, these emails were all stuck in the Outbox at the time of occurrence and contained a ShareFile attachment which the plugin recognized and re-attempted to send the emails.
(Edited)
Photo of Shaylan King

Shaylan King

  • 8 Posts
  • 0 Reply Likes
They didn't contain any sharefile attachments.  They were actually emails that had been sent before and then it just resends, but does not show up in their sent items its very strange.  We are slowly moving everyone to the current 5 build but not everyone is on it yet. 
Photo of Kevin Glenn

Kevin Glenn, Senior Technical Support Engineer

  • 123 Posts
  • 11 Reply Likes
Hi Shaylan,

Thanks for the additional information. To confirm, the users experiencing this issue were upgraded from a previous build of the ShareFile Outlook plugin? If so, do you know what version they were on before?
Photo of Shaylan King

Shaylan King

  • 8 Posts
  • 0 Reply Likes
It looks like one of the users who had it happened had version 5.1.1 installed initially and had the issue she was never on the older version.  The other user was on 4.3 and has recently been upgraded to 5.1.
Photo of Shaylan King

Shaylan King

  • 8 Posts
  • 0 Reply Likes
Looking back on tickets here, one of the users requested to have the plug-in installed on January 5th and reported the issue on January 9th of the random email sending. It was a similar timeline for the 2nd user who also had the issue.
Photo of Michael Doucet

Michael Doucet

  • 2 Posts
  • 1 Reply Like
We are experiencing the same issues.  We upgraded all our machine from either 4.1 or 4.4 to 5.1 on Monday morning and started getting several report of old emails being sent that do not appear in the sent items for the user.  Some of them are emails that were originally sent up to 3 years ago and no longer appear in their exchange email account at all but have our old signature in the email so it is legit.  The users remember the email but know that they did not resend it recently.  My only log that they were sent are from the Exchange 2016 message tracking logs which show that they are originating from where ever the Outlook 2016 is launch with Sharefile Plugin 5.1 installed.  Some emails are not that old, with some being only 1 year old.  It is not a lot of emails compared to the size of these users mailboxes it could be much larger.  I have performed a rebuild of our exchange database (only have one and no DAG).  We rolled back the Feb 2018 MS updates that applied to office and outlook but that did not help.  The first reported incident was on Monday Feb 19th in the evening and I installed the 5.1 update on that machine that morning.  We have started downgrading back to the 4.4 version as our next attempt to stop this madness.  If anyone can shed any light on this I would be greatly appreciative.  
Photo of Michael Doucet

Michael Doucet

  • 2 Posts
  • 1 Reply Like
oh, and only one of the resent emails contained some Sharefile links in the message.  All the others were regular messages (some before we were on Sharefile).
Photo of Eric Bossano Prescott

Eric Bossano Prescott

  • 2 Posts
  • 1 Reply Like
I installed the plugin yesterday, and I have exactly the same problem: Random old e-mails are being sent. Did you find a solution - the plugin is useless with the current issue.
Photo of Shaylan King

Shaylan King

  • 8 Posts
  • 0 Reply Likes
We did not find a solution, but have also not had any more reports of it happening since I created the post.  It is very sporadic on our end and does not seem to happen with every install. 
Photo of Eric Bossano Prescott

Eric Bossano Prescott

  • 2 Posts
  • 1 Reply Like
Please consider this a report.
It keeps on happening for me at every reboot of my computer. It's a daily nuisance for my customers - so I have uninstalled the plugin, and my 14 colleagues will not be using it. I am not a happy customer...