The search function seems to not be working

  • 1
  • Problem
  • Updated 6 days ago
The search function seems to not be working. It will give me an error "workspace_offline".

I called in and was given a case#, was then transferred to the main line and I cannot find an email for support. 

Does anyone know how to fix this issue??

Photo of Lala Nobles

Lala Nobles

  • 1 Post
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Marques Deane

Marques Deane, Employee

  • 87 Posts
  • 5 Reply Likes
Hello Lala,

I am sorry to hear about the issue you are having. Please let me know if this is still occurring and we will work our best to resolve this issue. 

Let me know

Thanks,

Marques Deane
Photo of LRushforth

LRushforth

  • 5 Posts
  • 1 Reply Like
Search function works only sometimes for me, too.  Most of the time, it does not find meaningful results.  See https://rlklegal.sharefile.com/d/s190928d54ba453ca.
Photo of Marques Deane

Marques Deane, Employee

  • 87 Posts
  • 5 Reply Likes
Hello Lala,

I appreciate you responding to my message. Below is an article of more advance searching within Sharefile. I did take a look at your issue with results but perhaps these parameters might assist in bringing you more quality searches. Please check this and let me know.

https://support.citrix.com/article/CTX208333

Thanks,

Marques Deane
Photo of Marques Deane

Marques Deane, Employee

  • 87 Posts
  • 5 Reply Likes
Also i forgot to mention

After you get the search results, on the search page, there should be an option on the right side of the screen to select a specific folder and then apply the search to that. Let me know

Thanks,

Marques Deane