Turn off notification bar in Outlook

  • 3
  • Problem
  • Updated 1 month ago
This annoying notification bar began popping up recently whenever I select a message in my inbox with ShareFile attachments.  How can I turn it off?


Photo of Pension Metrix

Pension Metrix

  • 4 Posts
  • 0 Reply Likes
  • irritated

Posted 3 months ago

  • 3
Photo of Carla

Carla

  • 6 Posts
  • 0 Reply Likes
Any resolution on this issue?  We are having the same problem. 
Photo of Pension Metrix

Pension Metrix

  • 4 Posts
  • 0 Reply Likes
Yeah I stopped using Outlook :,D
Photo of Carla

Carla

  • 6 Posts
  • 0 Reply Likes
LOL - not the answer I was looking for!  Hoping Citrix can give us some direction?!
Photo of Cassandra

Cassandra

  • 1 Post
  • 0 Reply Likes
dear sharefile/citrix make this notification go away... while I like the blue better than the green one, it is still annoying...
Photo of Leo

Leo, Official Rep

  • 404 Posts
  • 37 Reply Likes
Hi everyone,

The problem involves issues in taking advantage of functionality with a part of Outlook that was updated.  To work around the problem for now, please do the following:

In Outlook, visit File > Options > General > select “Optimize for compatibility” and restart Outlook.

We have heard that some people on Outlook 2016 do not have the option for "Optimize for compatibility" at this location.  Unfortunately, we do not know why this is missing from only some builds of Outlook, and I would recommend reaching out to Microsoft for that answer. 

-Leo
Photo of Carla

Carla

  • 6 Posts
  • 0 Reply Likes
Thanks Leo! 
Photo of Pension Metrix

Pension Metrix

  • 4 Posts
  • 0 Reply Likes
Thanks, Leo.
Photo of Renaud

Renaud

  • 22 Posts
  • 9 Reply Likes
This notification bar systematically appears on a secondary screen instead of the Outlook screen in a multi-screen configuration.
Photo of Douglas Goodman

Douglas Goodman, Employee

  • 73 Posts
  • 25 Reply Likes
Hi Renaud - This will be fixed in the next release of Citrix Files for Outlook, but until then please try the workaround specified by Leo above:

In Outlook, visit File > Options > General > select “Optimize for compatibility” and restart Outlook.

Thanks,
Doug
Photo of Renaud

Renaud

  • 22 Posts
  • 9 Reply Likes
It works, thank you Doug.

Office pro plus 2019 x64 VLSC
Version 1808 (Build 10336.20044 Click-to-Run)
Photo of Anthony Price

Anthony Price, Quality Engineer / Release Manager

  • 96 Posts
  • 13 Reply Likes
Hey everyone,

In case you hadn't seen, we released Citrix Files for Outlook v6.2 yesterday.

https://community.sharefilesupport.com/citrixsharefile/topics/release-notes-citrix-files-for-outlook...

We recommend updating to the latest version.

Thanks!