upload notifications not received by client

  • 1
  • Problem
  • Updated 9 months ago
My Clients each get a notification when I upload a file into "their" folder.  Most get these notifications, but some do not.  They have checked their spam folders.  The checkboxes to receive the notifications are checked for the applicable folder.

What else can/should I check?

This capability is pretty central to my use of this platform.

Thanks
Mike
Photo of Mike W

Mike W

  • 2 Posts
  • 0 Reply Likes

Posted 9 months ago

  • 1
Photo of Julian Wolz

Julian Wolz

  • 1 Post
  • 0 Reply Likes

Hi Mike,

we have the same problem. We get an "Custom SMTP E-mail sending error" mail to our sharefile mail adress then. Sharefile support told us that this is a internal problem -> netscaler, exchange...
We have also opened a netcaler case but without success.



Photo of Mike W

Mike W

  • 2 Posts
  • 0 Reply Likes
Thanks for the info.  My issue seems to be slightly different as I don't get an email notification of a problem.  This is even worse as I don't know it happened so can't even manually notify my customers...

Mike
Photo of Leo

Leo, Official Rep

  • 382 Posts
  • 25 Reply Likes
Hi Mike,

If some of your users are not receiving the notifications, it is extremely likely that, as automated messages, the notifications are caught by the mail filters of their mail server and never even reaches their individual mailboxes to be sorted.  You will want to give them this page (and section) to cover their whitelisting needs:

https://support.citrix.com/article/CTX208318#notifications

-Leo