User

  • 1
  • Problem
  • Updated 5 years ago
A client uploaded a file at my request, she was told it was successful, but I can't locate it nor did I get any notification. Does anyone have a solution?
Photo of Linda Dennis Harris

Linda Dennis Harris

  • 2 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Ashlee Burch

Ashlee Burch

  • 676 Posts
  • 32 Reply Likes
Hi Linda,
Did you check your 'File Box'? This can be located on the 'Home' page of your account on the left hand side. By default, documents uploaded via a Request a File link is sent there.

Let me know if this helps!
Photo of Linda Dennis Harris

Linda Dennis Harris

  • 2 Posts
  • 0 Reply Likes
That worked - thanks so much.  Do you have any idea of why I am not receiving notification like I use too?
Photo of Ashlee Burch

Ashlee Burch

  • 676 Posts
  • 32 Reply Likes
When you create the 'Request a File' link, you have the option to receive a notification, so you would need to make sure that is checked. You can go to you 'Sent Messages' and edit the 'Request' link to make sure this option is checked. You can do this from the 'Home' page and then click 'Inbox' and then 'Sent Messages'; here, you will see all of the messages sent by you from the account. You should be able to find your 'Request' link and click the checkbox to the left of the link and select 'Edit' at the top of the page. See below:

http://support.citrixonline.com/en_US/sharefile/help_files/SF040025?title=How+to+Change+a+Link%27s+E...

Once you click 'Edit' you will see what options were available for the link. If the notification option is selected, you may want to check your 'Spam' filter in your email to see if anything from ShareFile is getting stuck.