'You sent a message containing ShareFile attachments' spam

  • 1
  • Problem
  • Updated 1 month ago
An Outlook user keeps experiencing a pop up box stating 'You sent a message containing ShareFile attachments', with an option to Revoke Access on the right. This happens after she sends or opens a message with a ShareFile link somewhere in the history.
Photo of christian

christian

  • 1 Post
  • 0 Reply Likes
  • not high priority, but I have no idea on this one

Posted 3 months ago

  • 1
Photo of Douglas Goodman

Douglas Goodman, Employee

  • 73 Posts
  • 25 Reply Likes
Hi Christian - Thanks for reporting the issue. This is a known problem with Outlook. We're investigating a fix for it, but in the mean time, please try the following:

In Outlook, visit File > Options > General > select “Optimize for compatibility” and restart Outlook.

That should fix the problem. This option may be missing from some versions of Outlook. Unfortunately we're not sure why that is.

Thanks,
Doug
Photo of Chad Mohr

Chad Mohr

  • 2 Posts
  • 0 Reply Likes

any update, we use office365 outlook 2016 optimaize for compatibility is not available.
Photo of Anthony Price

Anthony Price, Quality Engineer / Release Manager

  • 96 Posts
  • 13 Reply Likes
Hey everyone,

I'm on the Engineering team that works on Citrix Files for Outlook (formerly ShareFile Outlook Plug-in).

In case you hadn't seen, we released Citrix Files for Outlook v6.2 yesterday and we recommend updating to the latest version.

https://community.sharefilesupport.com/citrixsharefile/topics/release-notes-citrix-files-for-outlook...

Thanks!